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1 Introduction 

Kindle Comic Creator is a free tool for authors and publishers to turn graphic novels, comics and manga 

into Kindle books. Kindle Comic Creator makes it easy to import original artwork, optimize the 

experience of readers, and preview how a book will look on Kindle devices.  

Kindle Comic Creator accepts most common types of graphic files, so authors are free to create artwork 

using their preferred design tools. Kindle Comic Creator accepts single or multi-page source files in .pdf, 

.jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. 

1.1 Using Book Manager 

When you create a new book or open an existing book in Kindle Comic Creator, the Design tab is your 

primary editing surface (see Figure 1). 

Figure 1: Design Tab 
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 To list the pages in your book, select View > Book Manager. Click the buttons at the bottom 

left to display its page list in compact or expanded form. For more information, see Section 

2.3.4, Moving Pages in Book Manager. 

 In eBooks that use Kindle Panel Views, select View > Panel Manager to edit the content of 

graphic panels and text fields. For more information, see Section 2.4.7, Adjusting Panel 

Order in Panel Manager. 

 To display up to six toolbars of useful commands, select View > Toolbars. For more 

information on the Comic toolbar, see Section 4, Appendix. For more information on the 

Rich Text toolbar, see Section 2.5.2, Formatting Text with the Rich Text Toolbar. 

1.2 Supported Page Formats 

You can add pages to your book from a PDF file or by converting images. Kindle Comic Creator accepts 

files in .pdf, .jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. 

You can also open book files that use Amazon’s comic book formatting (see the Kindle Publishing 

Guidelines for more on these specifications) or were created with Kindle Comic Creator.  These book 

files can be in .epub, .opf or .mobi formats.  

1.3 Exported Book Files 

Kindle Comic Creator exports your finished book to a KF8 .mobi file. 

1.4 Setting Menu Language 

Kindle Comic Creator’s menus can be displayed in various languages. To set a language for this tool, click 

Settings > Language and choose from the drop-down menu (see Figure 2). 

Figure 2: Language Menu 

 

The available languages include German, English, Spanish, French, Italian, Japanese, and Chinese.  

http://www.amazon.com/kindlepublishing
http://www.amazon.com/kindlepublishing
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1.5 Auto Update 

When a new version of Kindle Comic Creator is released, the application automatically downloads it for 

you. When Kindle Comic Creator prompts you to install an update, Amazon recommends that you install 

the newer version to get all the latest features. 

2 Creating and Editing Books with Kindle Panels  

Kindle Panel View is a unique guided reading experience that is crafted by the author or publisher. It 

addresses accessibility and lets readers experience the flow of action on each page in a high-resolution, 

easy-to-use manner. Kindle Comic Creator makes it easy to create Kindle Panel Views.  

You can use Kindle Comic Creator to create new books with Kindle Panels from PDF or image files, or to 

open existing books with Kindle Panels for editing. 
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2.1 Opening a Book for Editing 

You can create a new book with Kindle Panels or open an existing book that has Kindle Panels. 

Figure 3: Kindle Comic Creator Welcome Screen 

 

 

2.1.1 Creating a New Book with Kindle Panels 

To create a new book with Kindle Panels:  

1. On the Welcome screen of Kindle Comic Creator (see Figure 3), click Create a New Book.   

[or]  In Book Manager, choose File > New > New Book. 

2. The Panel Selection book settings appear (see Figure 5). Select a Language for your book.  

3. Under Would You Like to Create Kindle Panel View, click Yes.  



 
Kindle Comic Creator User Guide 

 

 Page 9 
 

2.1.2 Opening an Existing Book with Panels 

Kindle Comic Creator can open both .mobi and .epub book files that follow the Kindle Publishing 

Guidelines for fixed layout graphic novels, comics and manga. For Amazon's book formatting guidelines 

for the Kindle, visit http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf. To 

open an existing book for editing on the Design tab: 

1. On the Welcome screen of Kindle Comic Creator, click Open an existing Book.  

[or]  In Book Manager, select File > Open. 

2. The Open Book dialog box opens (see Figure 4). Browse to the desired book file and click 

Open. The entire file opens for editing on the Design tab. 

Figure 4: Open Book Dialog Box 

 

http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf
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2.2 Entering and Editing Book Settings 

Use the required and optional book settings to define the appearance and functions of your book.  

2.2.1 Entering Settings for a New Book  

To enter the settings for a new book: 

1. On the Welcome page of Kindle Comic Creator, click Create a New Book.  

[or]  In Book Manager, choose File > New > New Book.  

The Create a New Book dialog box opens (see Figure 5). 

Figure 5: Panel Selection Settings 

 

 

2. To choose a language, click to expand the language list and then select the language. 

3. Under Would you like to Create Kindle Panel View, click Yes.  
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4. For orientation, click Portrait or Landscape.  

NOTE:  To learn more about orientation, click the question mark beside this field. 

5. For page turn direction, select Left-to-Right or Right-to-Left. 

6. For canvas size (original resolution), enter values for width and height (in pixels).  

NOTE:  Original resolution reflects the dimensions of your image. The default values are 

width: 800 px, height: 1280 px. 

The maximum value permitted for either setting is 1280 px. If the image dimensions are 

wider or taller than 1280 px, please enter scaled down values in correct aspect ratio of your 

images. Kindle will maintain aspect ratio for your book based on values you enter. 

7. Click Continue to display additional Metadata and Cover Image settings (see Figure 6). 

Figure 6: Metadata and Cover Image Settings 

 

 

8. Enter a Title for your book and the names of the Author and Publisher. 
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9. To choose a Cover Image, click Browse, select the image from a folder on your local hard 

drive, and then click Open. The full path appears in the text box. Kindle Comic Creator 

accepts cover images in .jpg/.jpeg, .ppm, or .png formats. 

10. To set the Location for your book files, click Browse. Select an empty folder on your local 

hard drive, and then click Select Folder. 

NOTE:  To add a folder, right-click inside the parent folder and select New > Folder.  

11. To display further settings, click the Advanced Settings tab (see Figure 7 and Figure 8): 

 To load a Table of Contents built in HTML markup, click the General tab and then click 

Browse (see Figure 7). Select the .html, .htm, or .xhtml TOC file on your local hard drive, 

and click Open. 

Figure 7: Advanced Settings: General Tab 

 

 

 To customize the borders displayed around the panels, click the Kindle Panels tab and 

then adjust the Border Width (the default is 3 px) and the Border Color (the default is 

#000000). To select a border color from the color palette, click Choose. 

Figure 8: Advanced Settings: Kindle Panel Tab 

 

 

12. To add pages to your book, see Section 2.3.1, Adding Standard Pages to a New Book. 



 
Kindle Comic Creator User Guide 

 

 Page 13 
 

2.2.2 Editing the Settings of an Existing Book 

Certain settings, such as Language, cannot be changed once a book is created. To edit the settings of an 

existing book: 

1. On the Welcome page of Kindle Comic Creator, click Open an Existing Book.  

[or]  In Book Manager, select File > Open.  

2. The Open Book dialog box opens (see Figure 4). Browse to the desired book file and click 

Open. The first page of the book opens for editing on the Design tab. 

3. Click Book Setting at the top of Book Manager and choose Metadata. Edit the Panel 

Selection and Metadata Settings as needed: 

 Under Would you like to Create Kindle Panel View, click Yes.  

 For orientation, select Portrait or Landscape.  

 For page turn direction, select Left-to-Right or Right-to-Left. 

 For canvas size, enter values for width and height (in pixels).  

4. Click Continue to display additional Metadata and Cover Image settings:  

 Enter or edit the Title of your book and the names of the Author and Publisher. 

 To choose a Cover Image, click Browse, select the image from a folder on your local 

hard drive, and then click Open. The full path appears in the text box. Kindle Comic 

Creator accepts cover images in .jpg/.jpeg, .ppm, or .png formats. 

 To set the Location for your book files, click Browse. Select an empty folder on your 

local hard drive and click Select Folder. 

5. To display further settings, click the Advanced Settings tab: 

 To load a Table of Contents built in HTML markup, click the General tab and then click 

Browse. Select the .html, .htm, or .xhtml TOC file on your local hard drive, and click 

Open. 

 To customize the borders displayed around the panels, click the Kindle Panels tab and 

then adjust the Border Width (the default is 3 px) and the Border Color (the default is 

#000000). To select a border color from the color palette, click Choose.  

6. To add pages to your book, see Section 2.3.2, Adding Standard Pages to an Existing Book. 
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2.3 Adding Pages 

When you select Create a New Book, the Add Pages dialog box opens (see Figure 9). Use this dialog to 

import PDF or image files from your local hard drive.  

You can also add standard or custom pages when you select Open an Existing Book. Click the Add Page 

button at the top of Book Manager and the Add Pages dialog box opens (see Figure 9). 

Figure 9: Add Pages Dialog Box 

 

2.3.1 Adding Standard Pages to a New Book 

Kindle Comic Creator accepts files in .pdf, .jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. To add standard 

pages to a new book, open the Add Pages dialog box: 

1. On the Welcome page of Kindle Comic Creator, click Create a New Book.  

2. The Settings dialog box opens. Fill in the required Panel Selection settings. 

3. Click Continue. The Metadata settings appear. Fill in the required settings. 

4. Click Start Adding Pages.  
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5. The Add Pages dialog box opens (see Figure 9). Locate and select image files on your local 

hard drive. To select multiple files, hold down the CTRL key as you click.  

6. Click Open. The selected images are added to your book as standard pages and thumbnail 

images for your new pages appear in Book Manager. 

2.3.2 Adding Standard Pages to an Existing Book 

To add standard pages to an existing book, open the Add Pages dialog box: 

1. On the Welcome page of Kindle Comic Creator, click Open an Existing Book.  

2. The Open Book dialog box opens. Locate and select the desired book, then click Open.  

The book opens for editing on the Design tab. 

3. At the top of Book Manager, click Add Page. The Add Pages dialog box opens (see Figure 9). 

4. Locate and select image files on your local hard drive. 

5. Click Open. The selected images are added to your book as standard pages, and thumbnail 

images for your new pages appear in Book Manager. 

2.3.3 Adding Custom Pages 

Custom pages are areas within a PDF or large image which you mark and convert into pages. To add 

custom pages: 

1. At the top of Book Manager, click Add Page and select Add Custom Pages (see Figure 10).  

Figure 10: Add Page Menu 

 

 

2. Locate and select a PDF or large image file on your local hard drive. Kindle Comic Creator 

accepts files in .pdf, .jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. 

3. Click Open. A pop-up Import Comic window displays the image. 
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4. Right-click the image and select New Page. A blue rectangle appears. Drag and adjust the 

edges of the rectangle to select the desired area for your new page (see Figure 11). 

Figure 11: Custom Page Area (in blue) 

 

 

5. To convert additional areas within the image into pages, right-click the image and select 

New Page again. Adjust the edges of the new blue rectangles as needed. 

6. Click OK when done. Each area enclosed within a blue rectangle is converted to a new page 

in your book. Thumbnails for these new pages appear in Book Manager.  



 
Kindle Comic Creator User Guide 

 

 Page 17 
 

2.3.4 Moving Pages in Book Manager 

To change the order of pages in an existing book:  

1. Select the page to move in Book Manager (see Figure 12). 

2. Drag the page to the desired location and drop it there. 

Figure 12: Book Manager 

 

 

 

NOTE:  To toggle the size of the page icons in Book Manager, click the Title View and 

Thumbnail View buttons at the bottom of the pane. 
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2.4 Detecting and Editing Kindle Panels 

Kindle Comic Creator can automatically detect Kindle Panels from your artwork. Kindle Panels let 

readers zoom in panel-by-panel while reading your book. 

When you are creating Kindle Panels, you can detect the panels on a single page one by one, or detect 

all of the panels throughout your book. Enter the desired Panel Detection Settings and then run Panel 

Detection. Afterward, you can edit and refine each panel detected.  

2.4.1 Detecting Kindle Panels 

When a panel is created, it includes both a tap region (typically the entire panel) and a zoom region (the 

smaller area to magnify when the reader taps a panel's tap area). Kindle Comic Creator can detect Kindle 

Panels automatically, or create them manually: 

 To detect the panels on a single page, open the page for editing on the Design tab. Right-

click and select Detect Panels from the pop-up menu, then choose In This Page (see Figure 

13). 

Figure 13: Detect Panels In This Page 

 

 

 To detect Kindle Panels on all pages, click the Auto Detect Panels button  on the Comic 

toolbar, or from the Tools menu, select Comics > Detect Kindle Panels in all Pages. 

 To add Kindle Panels manually, on the Design tab, right-click the page and select New Kindle 

Panel. A green box marks the borders of a new panel on the current page.  
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2.4.2 Editing Panel Detection Settings  

The Panel Detection Settings determine where panels will be detected and what shade to use for panel 

backgrounds. To edit Panel Detection Settings: 

1. In Book Manager, click Book Setting and select Panel Detection Settings (seeFigure 14). The 

Panel Detection Settings dialog box opens (see Figure 15). 

Figure 14: Book Setting Menu 

 

 

 To set the background shade for each panel detected, drag the slider from right to left 

and select a shade of gray. The choices range from the default white on the right 

through lighter and darker grays to black on the left. 

 To limit panel detection to certain parts of a page, enter distances (in pixels) from the 

left, right, top, or bottom edges to exclude. Panels will not be detected in the areas 

excluded. 

2. Click OK to save the changes. 
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Figure 15: Panel Detection Settings Dialog Box 

 

 

2.4.3 Adjusting a Panel's Tap Region 

Each panel provides a tap region, the area where a reader can tap to magnify a portion of the panel. 

Adjusting a panel's borders resizes both its tap region and its zoom region. To adjust a panel's tap 

region, adjust its borders: 

 To edit panels, select a page and display it for editing on the Design tab. Green borders mark 

each panel on the page.  

 To reposition a panel's tap region, drag its green borders.  

 To change the shape of a tap region, drag its borders by the corners. 
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2.4.4 Fixing Panel Overlap Errors 

When a page has multiple panels and one panel overlaps another, a panel overlap warning appears on 

the Design tab (see Figure 16). To correct such errors, reposition the panels so that they do not overlap. 

Figure 16: Overlap Warning 

 

 

2.4.5 Adjusting a Panel's Zoom Region 

Each panel includes a zoom region, the smaller area expanded when the reader taps a panel's tap 

region. The size of the zoom region depends upon the panel's zoom level. To crop a panel's zoom region: 

1. Select a page and display it for editing on the Design tab. 

2. Right-click inside the panel and select Edit Panel from the pop-up menu (see Figure 17). 

Figure 17: Panel Menu with Edit Panel Selected 
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The panel is displayed in the Edit Panel dialog box (see Figure 18). 

Figure 18: Edit Panel Dialog Box 

 

 

 To reposition the zoom region, drag its yellow borders.  

 To change the shape of the zoom region, drag it by the corners. 

3. To save the changes, click OK. 
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2.4.6 Setting Region Zoom Level 

When a reader taps a pane, the zoom region of that pane is magnified. To set the magnification level of 

a panel's zoom region: 

1. Right-click inside the panel and select Set Zoom Level from the pop-up menu. The Pane 

Magnification Level dialog box appears (see Figure 19). 

2. Select the desired level of magnification and click OK. 

Figure 19: Pane Magnification Level Dialog Box 
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2.4.7 Adjusting Panel Order in Panel Manager 

The order in which readers jump from panel to panel on a page can be adjusted from Panel Manager.  

1. To display the Panel Manager, select View > Panel Manager (see Figure 20). 

2. To adjust the numbering of panels on a page, drag and drop them in Panel Manager. 

Figure 20: Panel Manager 
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2.4.8 Deleting Panels 

You can delete a single panel, or several panels at once in Panel Manager (see Figure 21). 

Figure 21: Delete All Panels in Panel Manager 

 

 

 To delete one panel, right-click within the panel on the Design tab and select Delete Panel. 

 To delete every panel on a page, click Delete All Panels in Panel Manager, then click OK. 
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2.4.9 Replacing Images with Image Manager 

The images for each page of the book can be replaced with Image Manager. To replace an image: 

1. Open Image Manager by selecting View > Image Manager.  The Image Manager pane 

appears on the right side of the screen. 

2. Click the image to be replaced (see Figure 22). 

Figure 22: Image Manager 

 

 

3. Select Replace Image at the top of Image Manager. The Choose Image to Replace dialog 

box appears. 

4. Select the new .png image from your local computer and click Open. 
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2.5 Editing Text 

You can also add text fields on the Design tab. These provide hybrid text which is magnified when the 

user taps the text field.  

2.5.1 Adding a Text Field to a Book File 

To add a text field to a book file: 

1. Right-click the page and select New Text Panel from the pop-up menu (see Figure 23). A new 

text panel appears, marked by a green border. 

Figure 23: New Text Panel from Pop-up Menu 

 

 

 To reposition a text field, drag its green borders.  

 To change the shape of a text field, drag its borders by the corners. 

 To edit the text field, right-click the field and select Show Panel (see Figure 24). 

Figure 24: Show Panel from Pop-up Menu 
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2.5.2 Formatting Text with the Rich Text Toolbar 

In the text box, select the text that you want to format and then use the buttons on the Rich Text 

toolbar (see Figure 25) to format the selected text. 

Figure 25: Rich Text Toolbar 

 

 

  Font Size:  Makes the selected text larger or smaller. 

  Increase or Decrease Font:  Make the text in the entire text box larger or smaller. 

    Bold, Italic, Underline:  Make the selected text bold, italic, or underlined. 

  Text Color:  Displays the Select Color dialog box (see Figure 26). Choose the desired color for the 

selected text and then click OK. 

  Insert Image:  Adds an image to the text box (be careful to choose one that fits). 

  Font Family:  Choose a font for the selected text from the drop-down list. All of the 

embedded fonts available in the eBook file are listed here. For more information, see Section 

2.5.3, Adding an Embedded Font.  

  Line Height:  Adjusts the distance between lines (in em units). 

  Letter Spacing:  Inserts extra space between letters (in em units). 

NOTE:  The em is a variable measure, useful for scaling Web content. The size at which the 

Normal font is currently displayed determines what 1 em is. For example, a setting of 2 

em will make a given measurement twice the size of the Normal font. 
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Figure 26: Select Color Dialog Box 

 

 

2.5.3 Adding an Embedded Font 

Your Kindle book can use .ttf and .otf font files. All of the embedded fonts available in the eBook file 

appear on the Font Family list of the Rich Text toolbar (see Figure 25). To add a font: 

1. Select Tools > Add Embedded Font (see Figure 27).  

Figure 27: Add Embedded Font on Tools Menu 
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2. The Add Embedded Font dialog box opens (see Figure 31). Select the desired font file and 

click Open. 

Figure 28: Add Embedded Font Dialog Box 

 

 

2.5.4 Adjusting Text Pop-up Order 

To edit the order in which readers jump from text pop-up to text pop-up, adjust the panel order on the 

page. For more information, see Section 2.4.7, Adjusting Panel Order in Panel Manager.  
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2.6 Building and Displaying Your Book 

After completing any edits, build the finished book, and then review it in Kindle Previewer. To confirm 

that it appears as you want, you can also load your book on a Kindle device.  

2.6.1 Building and Previewing Your Book  

You may see formatting cautions as you begin the build process. For more on formatting requirements, 

see www.amazon.com/kindleformat. For Amazon's book formatting guidelines for the Kindle, visit 

http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf. To build and preview your 

book: 

1. From the Build menu, choose Build and Preview. If you are ready to proceed, click OK. 

2. KindleGen build messages appear in the Console area as your book is built (see Figure 29). 

http://www.amazon.com/kindleformat
http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf
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Figure 29: KindleGen Build Messages 
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3. When the build process is complete, your eBook is automatically displayed in a new Kindle 

Previewer window (see Figure 30). 

Figure 30: Kindle Previewer 

 

 

2.6.2 Exporting Your Book as a KF8 File 

To create a Kindle file in KF8 format: 

1. From the File menu, choose Export As KF8 Book (see Figure 31). 

Figure 31: Export As KF8 Book 

 

2. Name the file and select Save. Your book is now ready to deliver to Amazon. 
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2.6.3 Loading a Book File on a Kindle Device 

To test how your eBook appears on a device, load your eBook on a Kindle: 

1. Connect your Kindle to a USB port on your computer.  The device will appear in the same 

location as other external USB drives. 

 On a PC:  The Kindle device appears on the Computer or My Computer menu. 

 On a Mac:  The Kindle device appears on the desktop. 

2. Open your Kindle drive and drag-and-drop your book file into the appropriate folder. 

 On a Kindle Fire device:  Drag your book file into the Books folder. 

NOTE:  You may need to unlock your Kindle Fire. If you have a Kindle Fire Second 

Generation or Kindle HD device, install the free Android File Transfer app from 

http://www.android.com/filetransfer/ and follow the onscreen instructions.  

 On a Kindle eInk device:  Drag your book file into the documents folder. 

3. Safely eject the Kindle drive from your computer and disconnect the USB cable. Your new 

book will appear in the same location as other books on the device: 

 On a Kindle Fire device:  Your book appears in the Books folder. 

 On a Kindle eInk device:  Your book appears on the Home screen. 
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3 Creating and Editing Books without Kindle Panel View  

You can use Kindle Comic Creator to create manga, comics and graphics novels without Kindle Panel 

View from PDF or image files, or you can edit existing books in .mobi or .epub formats.  

3.1 Opening a Book for Editing 

You can create a new book or open an existing book in Kindle format. These books will treat the four 

quadrants of each page as Virtual Panels. 

Figure 32: Kindle Comic Creator Welcome Screen 
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3.1.1 Creating a New Book without Kindle Panel View 

To create a new book without Kindle Panel View:  

1. On the Welcome page of Comic Creator (see Figure 32), click Create a New Book.  

[or]  In Book Manager, select File > New > New Book. 

2. The Panel Selection book settings appear (see Figure 37). Select a Language for your book.  

3. Under Would You Like to Create Kindle Panel View, click No.  

3.1.2 Opening an Existing Book without Kindle Panel View 

Kindle Comic Creator can open both .mobi and .epub book files that follow the Kindle Publishing 

guidelines for fixed layout graphic novels, comics and manga.  

NOTE:  For Amazon's book formatting guidelines for the Kindle, visit 

http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf.  

You can also open an existing book for editing on the Design tab: 

1. On the Welcome page of Comic Creator, click Open an existing Book.  

[or]  In Book Manager, select File > Open.  

2. The Open Book dialog box opens (see Figure 33). Browse to the desired book file and click 

Open. The entire file opens for editing on the Design tab. 

http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf
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Figure 33: Open Book Dialog Box 
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3.2 Entering and Editing Book Settings 

Use the required and optional book settings to define the appearance and functions of your book.  

3.2.1 Entering Settings for a New Book  

1. On the Welcome page of Kindle Comic Creator, click Create a New Book.  

[or]  In Book Manager, choose File > New > New Book.  

The Create a New Book dialog box opens (see Figure 34). 

Figure 34: Panel Selection Settings for Books without Kindle Panel View 

 

2. To choose a language, click to expand the language list and then select the language. 

3. Under Would you like to Create Kindle Panel View, click No.  

4. For orientation, click Portrait, Landscape, or Unlocked.  

NOTE:  To learn more about orientation, click the question mark beside this field. 
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5. For page turn direction, select Left-to-Right or Right-to-Left. 

6. For canvas size (original resolution), enter values for width and height (in pixels).  

NOTE:  Original resolution reflects the dimensions of your image. The default values are 

width: 800 px, height: 1280 px. 

The maximum value permitted for either setting is 1280 px. If the image dimensions are 

wider or taller than 1280 px, please enter scaled down values in correct aspect ratio of your 

images. Kindle will maintain aspect ratio for your book based on values you enter. 

7. Click Continue to display additional Metadata and Cover Image settings (see Figure 35). 

Figure 35: Metadata and Cover Image Settings 

 

8. Enter a Title for your book and the names of its Author and Publisher. 

9. To choose a Cover Image, click Browse, select the image from a folder on your local hard 

drive, and then click Open. The full path appears in the text box. You can use cover images 

in .jpg/.jpeg, .bmp, or .png format. 

10. To set the Location for your book files, click Browse. Select an empty folder on your local 

hard drive and click Select Folder. 

NOTE:  To add a folder, right-click inside the parent folder and select New > Folder.  
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11. To display further settings, click Advanced Settings (see Figure 36 and Figure 37). 

 To load a Table of Contents built in HTML markup, click the General tab and then click 

Browse (see Figure 36). Select the .html, .htm, or .xhtml TOC file on your local hard drive 

and click Open. 

Figure 36: Advanced Settings - General Tab 

 

 For Virtual Panel Movement, click the Virtual Panels tab and then select Horizontal or 

Vertical. 

Figure 37: Advanced Settings - Virtual Panels Tab 

 

 

The Virtual Panel Movement and Page Turn Direction settings combine to set the Panel Order for a 

page. This determines in what order the four quadrants of the page are read.  
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There are four possible combinations, which set the reading order as follows:  

     

  Vertical Panel Movement  Vertical Panel Movement 

  plus R-to-L Page Turn Direction plus L-to-R Page Turn Direction 

 

     

  Horizontal Panel Movement  Horizontal Panel Movement 

  plus R-to-L Page Turn Direction plus L-to-R Page Turn Direction 

12. To continue the process of making your book, see Section 3.3.1, Adding Standard Pages to a 

New Book. 

3.2.2 Editing Settings of an Existing Book 

Certain settings, such as Language, cannot be changed once a book is created. To edit the settings of an 

existing book: 

1. On the Welcome page of Kindle Comic Creator, click Open an Existing Book.  

[or]  In Book Manager, select File > Open. 

2. The Open Book dialog box opens (see Figure 33). Browse to the desired book file and click 

Open. The first page of the book opens for editing on the Design tab.  

3. Click Book Setting at the top of Book Manager and choose Metadata. Edit the Panel 

Selection and Metadata Settings as needed: 

 Under Would you like to Create Kindle Panel View, click No.  
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 For orientation, click Portrait, Landscape, or Unlocked.  

 For page turn direction, select Left-to-Right or Right-to-Left. 

 For canvas size, enter values for width and height (in pixels).  

4. Click Continue to display additional Metadata and Cover Image settings: 

 Enter or edit the Title of your book and the names of the Author and Publisher. 

 To choose a Cover Image, click Browse, select the image from a folder on your local 

hard drive, and then click Open. The full path appears in the text box. Kindle Comic 

Creator accepts cover images in .jpg/.jpeg, .ppm, or .png formats. 

 To set the Location for your book files, click Browse. Select an empty folder on your 

local hard drive and click Select Folder. 

5. To display further settings, click Advanced Settings: 

 To load a Table of Contents built in HTML markup, click the General tab and then click 

Browse. Select the .html, .htm, or .xhtml TOC file on your local hard drive and click 

Open. 

 For Virtual Panel Movement, click the Virtual Panels tab and then select Horizontal or 

Vertical.  

The Virtual Panel Movement and Page Turn Direction settings combine to set the Panel Order for a 

page. This determines in what order the four quadrants of the page are read.  
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There are four possible combinations, which set the reading order as follows:  

     

  Vertical Panel Movement  Vertical Panel Movement 

  plus R-to-L Page Turn Direction plus L-to-R Page Turn Direction 

 

     

  Horizontal Panel Movement  Horizontal Panel Movement 

  plus R-to-L Page Turn Direction plus L-to-R Page Turn Direction 

6. To continue the process of making your book, see Section 3.3.2, Adding Standard Pages to 

an Existing Book. 
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3.3 Adding Pages 

When you select Create a New Book, the Add Pages dialog box opens (see Figure 38). Use this dialog to 

import PDF or image files from your local hard drive.  

You can also add standard or custom pages after you Open an existing Book. Click the Add Page button 

at the top of Book Manager and the Add Pages dialog box opens (see Figure 38). 

Figure 38: Add Pages Dialog Box 

 

3.3.1 Adding Standard Pages to a New Book 

Kindle Comic Creator accepts files in .pdf, .jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. To add standard 

pages to a new book, open the Add Pages dialog box: 

1. On the Welcome page of Kindle Comic Creator, click Create a New Book.  

2. The Settings dialog box opens. Fill in the required Panel Selection settings. 

3. Click Continue. The Metadata settings appear. Fill in the required settings. 

4. Click Start Adding Pages.  
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5. The Add Pages dialog box opens (see Figure 38). Locate and select image files on your local 

hard drive. To select multiple files, hold down the CTRL key as you click.  

6. Click Open. The selected images are added to your book as standard pages and thumbnail 

images for your new pages appear in Book Manager. 

3.3.2 Adding Standard Pages to an Existing Book 

To add standard pages to an existing book, open the Add Pages dialog box: 

1.  On the Welcome page of Kindle Comic Creator, click Open an Existing Book.  

2. The Open Book dialog box opens. Locate and select the desired book, then click Open.  

Your book opens for editing on the Design tab. 

3. At the top of Book Manager, click Add Page. The Add Pages dialog box opens (see Figure 38). 

4. Locate and select image files on your local hard drive. 

5. Click Open. The selected images are added to your book as standard pages and thumbnail 

images for your new pages appear in Book Manager. 

3.3.3 Adding Custom Pages 

Custom pages are areas within a PDF or large image which you mark and convert into pages. To add 

custom pages:  

1. At the top of Book Manager, click Add Page and select Add Custom Pages (see Figure 39). 

Figure 39: Add Custom Pages from Add Page Menu 

 

2. Locate and select a PDF or large image file on your local hard drive. Kindle Comic Creator 

accepts files in .pdf, .jpg/.jpeg, .tif/.tiff, .ppm, or .png formats. 

3. Click Open. A pop-up Import Comic window displays the image. 
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4. Right-click the image and select New Page. A blue rectangle appears. Drag and adjust the 

edges of the rectangle to select the desired area for your new page (see Figure 40). 

Figure 40: Custom Page Area (in Blue) 

. 

5. To convert additional areas within the image into pages, right-click the image and select 

New Page again. Adjust the edges of the new blue rectangles as needed. 

6. Click OK when done. Each area enclosed within a blue rectangle is converted to a new page 

in your book. Thumbnails for these new pages appear in Book Manager. 
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3.3.4 Moving Pages 

To change the order of pages in an existing book:  

1. Select the page to move in Book Manager (see Figure 41). 

2. Drag the page to the desired location and drop it there. 

Figure 41: Book Manager 

 

 

NOTE:  To toggle the size of the page icons in Book Manager, click the Title View and 

Thumbnail View buttons at the bottom of the pane. 
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3.4 Joining Pages 

When you import pages for a new book without Kindle Panel View, a success message is displayed (see 

Figure 42). 

Figure 42: Success Message 

 

 

As this message indicates, pages can be joined in the following ways: 

 Facing pages:  Two pages are joined with a gap left between them. This setting is 

recommended for pages whose content is to be read separately, one page at a time. 

 Double page spreads:  Two pages are joined without any center gap. This setting is 

recommended when a single image or panel spans the two physical pages. 

It is easier to work with joined pages if the Design tab is in landscape orientation. 

3.4.1 Setting the Design Tab Orientation 

To set the orientation of the Design tab: 

    For landscape view, click the Landscape View button on the View toolbar.  

   For portrait view, click the Portrait View button on the View toolbar.  

Facing pages will appear on the Design tab with a gap between them (see Section 3.4.3, Creating Facing 

Pages). Double-page spreads will appear without any gap between them (see Section 3.4.4, Creating 

Double-Page Spreads). 
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3.4.2 Adding a Blank Page 

You can insert a blank page where you need joined pages to be blank on one side. To add a blank page: 

1. In Book Manager, select the page that will follow the blank page that you are adding, and 

then right-click to display the pop-up menu (see Figure 43). 

Figure 43: Add Blank Page from Menu 
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2. Choose Add Blank Page. A new page is added before the selected page. You can join the 

blank page with an adjoining page, as needed (see Figure 44). 

Figure 44: Landscape View of Facing Pages with Blank Page 
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3.4.3 Creating Facing Pages 

Use the Book Manager to join a pair of pages as facing pages with a gap between them.  

1. Select a pair of pages to join in Book Manager and right-click to display the pop-up menu.  

2. Select Page Settings > Facing Pages. 

[or]  To perform this operation on the entire book, choose Set All Facing Pages (see Figure 

45). 

Figure 45: Choosing Facing Pages 
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3. The pages are joined as facing pages with a gap between them (see Figure 46). 

Figure 46: Landscape View of Facing Pages with Gap 
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3.4.4 Creating Double-Page Spreads 

Use Book Manager to join a pair of pages as a double-page spread with no gap between them. To create 

a double-page spread: 

1. Select a pair of pages to join in Book Manager and right-click to display the pop-up menu. 

2. Select Page Settings > Double Page Spread (see Figure 47). 

[or]  To perform this operation on the entire book, choose Set All Double Page Spread. 

Figure 47: Choosing Double Page Spread 
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3. The pages are joined as a double-page spread with no gap between them (see Figure 48). 

Figure 48: Landscape View of Double-Page Spread with No Gap 

 

3.4.5 Separating Joined Pages 

Joined pages, including both facing pages and double-page spreads, can be separated again. To separate 

joined pages: 

1. Select the pair of pages to separate in Book Manager.  

2. Right-click to display the pop-up menu and choose Page Settings > Clear. 

[or]  To apply this change to the entire book, choose Page Settings > Clear All. 

3. The pages are now separated. 
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3.4.6 Replacing Images with Image Manager 

The images used for each page of the book can be replaced using Image Manager. To replace an image: 

1. From the View menu, select Image Manager. Image Manager appears on the right side of 

the window (see Figure 49). 

Figure 49: Image Manager 

 

2. In Image Manager, click the image to be replaced. 

3. Select Replace Image at the top of the pane. The Choose Image to Replace dialog box 

appears. 

4. Select a new image from your local hard drive and click Open. 

3.5 Building and Displaying Your Book 

After completing any edits, build the finished book and review it in Kindle Previewer. To confirm that it 

appears as you want, you can also load your book on a Kindle device.  
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3.5.1 Building and Previewing Your Book  

You may see formatting cautions as you begin the build process.  For more on formatting requirements, 

see www.amazon.com/kindleformat.  For Amazon's book formatting guidelines for the Kindle, visit 

http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf.To build and preview your 

book: 

1. From the Build menu, choose Build and Preview. If you are ready to proceed, click OK. 

2. KindleGen build messages appear in the Console area as your book is built (see Figure 50). 

Figure 50: KindleGen Build Messages 

 

http://www.amazon.com/kindleformat
http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf
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3. When the build process is complete, it saves a KF8 file. Your eBook is automatically 

displayed in a new Kindle Previewer window (see Figure 51). 

Figure 51: Kindle Previewer 

 

3.5.2 Exporting Your Book as a KF8 File 

To create a Kindle file in KF8 format: 

1. From the File menu, choose Export As KF8 (see Figure 52). 

Figure 52: Export As KF8 

 

2. Name the file and select Save. Your book is now ready to deliver to Amazon. 
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3.5.3 Loading a Book File on a Kindle Device 

To test how your eBook appears on a device, load your eBook on a Kindle. 

1. Connect the Kindle to a USB port on your computer. The device will appear in the same 

location as other external USB drives. 

 On a PC:  The Kindle device appears on the Computer or My Computer menu. 

 On a Mac:  The Kindle device appears on the desktop. 

2. Open the Kindle drive and drag-and-drop your book file into the appropriate folder. 

 On a Kindle Fire device:  Drag your book file into the Books folder. 

NOTE:  You may need to unlock your Kindle Fire. If you have a Kindle Fire Second 

Generation or Kindle HD device, install the free Android File Transfer app from 

http://www.android.com/filetransfer/ and follow the onscreen instructions.  

 On a Kindle eInk device:  Drag your book file into the documents folder. 

3. Safely eject the Kindle drive from your computer and disconnect the USB cable. Your new 

book will appear in the same location as other books on the device: 

 On a Kindle Fire device:  Your book appears in the Books folder. 

 On a Kindle eInk device:  Your book appears on the Home screen. 
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4 Appendix 

4.1 Comic Toolbar 

The Comic toolbar offers shortcuts for common operations (see Figure 53). 

Figure 53: Comic Toolbar 

 

 
Show/Hide Properties:  Opens and closes the Properties pane at the foot of the Design tab. 

 
Sort Panels:  Numbers the panels on a page by their position. Assumes a L-to-R, top-to-bottom 

panel order. For more information, see Section 3.2.1, Entering Settings for a New Book. 

 
Auto Detect Panes:  Scans the current page to detect rectangular panels.  

NOTE:  Automatic panel detection doesn't always detect panels on a page. Its 

heuristic algorithm assumes that panels do not touch and that a panel's 

borders can be distinguished clearly from its background color. 

 
Panel Detection Settings:  Displays the Panel Detection Settings dialog box, where you can set 

what portion of a page to scan for panels and the default shade for panel backgrounds. 

 
Undo:  Restore the page open on the Design tab to its appearance before your last action. 

 

 
Previous Panel / Next Panel:  Jump from panel to panel in numerical order.  

For these buttons to work properly, run Sort Panels first. 

 

 
Edit CSS:  Opens the CSS Editor, which displays the CSS style markup applied to the page open 

for editing on the Design tab. 

 

 
Zoom:  Adjust the magnification of the page open for editing on the Design tab. 

 

 
Panel View Auto-Adjust:  Toggles whether a panel's zoom region is adjusted when its tap 

region is moved or resized. For more information, see Section 2.4.5, Adjusting a Panel's 
Zoom Region. 
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Drag Tap Target:  Toggles whether a panel's tap region can be moved and resized. For more 

information, see Section 2.4.3, Adjusting a Panel's Tap Region. 

4.2 Kindle Comic Creator Keyboard Shortcuts 

Key Action 

Ctrl + N New book 

Ctrl + O Open book file [.opf, .mobi, .epub] 

Ctrl + W Close file 

Ctrl + S Save file 

Ctrl + I Import page 

Ctrl + Backspace Delete current page(s) 

Ctrl + E Export as KF8 

F5 Build and Preview 

Ctrl + , Preferences 

Ctrl + D Detect panes 

Ctrl + Shift + D Detect panes on all pages 

Ctrl + F Find in current context 

Ctrl + T Edit Metadata 

Ctrl + 1 Design Tab 

Ctrl + 2 HTML Tab 

Ctrl + 3 HTML Preview Tab 

Ctrl + Shift + H CSS editor 

Ctrl + Shift + F Add embedded fonts 
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4.3 HTML View and Preview Tabs 

Whenever you create a new book or open an existing book in Kindle Comic Creator, the Design tab is 

your primary editing surface. You can also display two additional tabs from the View menu: 

4.3.1 HTML View Tab 

The HTML View tab displays the HTML markup for the page that is open for editing on the Design tab 

(see Figure 54). Authors who are comfortable with HTML can edit the page markup by hand. 

While the HTML View tab is selected, the Comic and Rich Text toolbars and Panel Manager are not 

available. To edit page-specific CSS, select the Design tab then click the (CSS) button on the Comic 

toolbar. 

Figure 54: HTML View Tab 
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4.3.2 HTML Preview Tab 

The HTML Preview tab displays the page that is open for editing on the Design tab as it will look to the 

reader. The page is displayed at 100% magnification.  

While the HTML Preview tab is selected, the Comic and Rich Text toolbars and Panel Manager are not 

available. 

Figure 55: HTML Preview Tab 
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